Update Failed: Download package not available

Update Failed: Download package not available You may see this error when you try and update the plugin extension after you updated the WPO365 | LOGIN plugin to a version greater or equal to 12.

With the introduction of the 12th major version of the WPO36 | LOGIN plugin, many new smaller plugin extensions have been introduced. For that reason license administration needed to be updated as well. 

Licenses are now administered on a separate configuration page. The new License (administration) page can be accessed via WP Admin > WPO365 > Licenses (a sub menu below the WPO365 Admin menu). Unfortunately, existing licenses must be re-entered for the automatic update function to work correctly.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.